
Finale 98 Read me
INTRODUCTION

Congratulations on your purchase of Finale® 98 for Macintosh® and Power 
Macintosh®!

IMPORTANT: Read this document before you begin working with Finale 98 and print a 
copy of it to keep with your Finale manuals.    

This file contains important information about Finale 98 as well as information about 
converting older files into the new version's format. Please note that Finale 98 files 
cannot be opened in previous versions of the application on either platform.

 The Read Me contains the following sections:

• Running Finale 98

• New Features in Finale 98

• Bugs Fixed since Finale 97b

You may also visit our web site, http://www.codamusic.com, for updated information 
about Finale and information on new releases. 

Choose the section you want to explore from the Contents menu or click on the text field
at the bottom left-hand corner of the window to display the Table of Contents. Or, search
each chapter for the item that you want information about; choose Find and type the 
word that you want to search for.

RUNNING FINALE 98
This chapter discusses information that you should be aware of when first running 
Finale 98 and when opening Finale documents created in earlier versions of the 
program. 

CONVERTING FINALE 97 (AND EARLIER) DOCUMENTS



Finale 98 has a different file format than earlier versions. When you open them in 
version 98, Finale converts older files to the new format. You should be aware of the 
following points:

Older Finale files
• Finale 98 will open and convert older versions' files as "Untitled" files. The first time 
you save this untitled document, Finale remembers and displays the original file name, 
so you can click Save to rewrite over the old file if you wish. However, we recommend 
saving a newly converted file with a different name than the original, keeping the older 
unconverted file as a backup. 

• Finale 97 (and earlier versions) for Macintosh and Windows cannot open any Finale 
98 file, except Standard MIDI Files. To share Finale files, the Finale application must 
have the same (or later) version number.

Finale Preferences file
• The Finale Preferences file contains many program settings, from the configuration of 
your tool palette to the display colors you select. Finale stores this file in your System 
Folder's Preferences folder.

If you install and use both the fat binary and the 68000 or Power Macintosh versions of 
Finale, they will share the same Finale Preferences file.

Finale 98 also shares the preferences file with older versions of Finale. Finale 98 will 
automatically load your older version's settings. If you would like to take advantage of 
Finale 98's improved default preference settings such as pallete positions, you could 
simply remove your older Finale preferences file from the Preferences folder of your 
System Folder. 

Keep in mind that just as older versions of Finale cannot read the newer version's music
files, older versions cannot read the newer version's preferences. Please note that older
versions of Finale will revert to default preference settings each time they sense that 
Finale 98 has updated the Finale Preferences file.

Text display
In addition to these changes, there are substantial changes to the handling of text with 
the Text Tool in Finale 3.7 and later.    Here are some text-related issues to be aware of 
when converting files:

• If you use bitmapped fonts, converted files may display text items at a different point 
size than the original file. Finale 3.7's (and later version's) display of bitmapped fonts is 
limited to the actual point sizes installed in your system. We highly recommend the use 
of TrueType or PostScript fonts, which can be scaled to virtually any point size.

• Staff Names and Titles are considered text blocks in Finale 3.7 and later versions. As a
result, staff names and titles in files created in earlier versions of Finale will be 



converted to text blocks. 

When converting text blocks, Finale will convert the text so it's unique for each text 
block. However, if the same shape is used, Finale will not duplicate the shape. Note that
in Finale 3.7 and later versions, both the text and the shapes (Standard Frame or 
Custom Frame) are unique for each text block that you create.

The fonts selected in the Select Default Fonts dialog box for Text Blocks, Staff Names 
and Group Names will be used when the text block, or staff or group name is first 
created. Changing the font in the Select Default Fonts dialog box will no longer change 
the font used for all staff names in your score; nor will it change the first font used for 
text blocks in your score. To change a font, you must change the font    on-score for text 
blocks created with the Text Tool,    or in the Edit Text window for staff and group names 
created using the Staff Attributes dialog box.

• The conversion routines go through great lengths to ensure that the position of text 
remains the same in converted files. This has the following implications for Text Blocks, 
Titles and Staff Names.

Text blocks are positioned differently starting with Finale 3.7. If you display the Frame 
Attributes dialog box, for a text block created in an older version of Finale, Position from 
Edge of Frame will be deselected. (This option is selected for text created with the new 
Text Tool.) If you select this option for a converted text block, you will most likely need to
adjust its position in the score. 

Since titles are considered text blocks, Finale calculates the position of the title from the 
top of the name, using the specified font. Earlier versions (before 3.7) calculated the 
position from the baseline of the font. When converting files, Finale adjusts the values 
for the positioning of the titles to maintain their previous page positioning.

Since staff names are considered text blocks, Finale calculates the position of the name
from the top of the name, using the font selected at the beginning of the name. Earlier 
versions (before 3.7) calculated the position from the baseline of the font. 

When converting files, Finale recalculates the values for the default positioning of the 
staff names based on the font and point size selected in the Select Default Fonts dialog 
box. If alternate fonts or point sizes have been set for staff names in the score, 
individual positioning for those staff name will be selected in the Staff Attributes dialog 
box. This automatic calculation of positioning values, and the selection of individual 
positioning for names using the non-default font and point size will maintain the correct 
position of staff names in your converted files.

CONVERTING FINALE DOCUMENTS (EARLIER THAN 3.5)

If you're converting documents created in versions earlier than Finale 3.5, which offered 



enhanced handling of text and noteheads, you should be aware of the following 
changes which may affect converted documents.

Improved stem connections
Finale offers better support of stem to notehead connections--its ability to sense the 
width of the notehead, particularly for upstem notes, is enhanced. However, this 
enhancement may change existing stem connection settings slightly in newly-converted 
documents. In general, these changes should provide subtle improvements, but you 
should double-check the on-screen and printed appearance if you have concerns.

Changes to "blank" noteheads
Due to the improved stem to notehead connections, Finale may change the appearance
of on-screen and printed "blank" noteheads (e.g., noteheads set to Petrucci's space 
character). If you have documents that use the space character (slot number 32 in the 
Symbol Selection dialog box) as a notehead, you should create a new stem connection 
setting for this notehead in the converted document by following the steps outlined 
below.

> To fix "blank" notehead connections 
• Choose Stem Connections from the Document Settings submenu in the Options menu
to display the Stem Connections dialog box. 
• Make sure that Use Stem Connections is selected.
• Click Create to display the Stem Connection Editor to create a new setting.
• Click Select to display the Symbol Selection dialog box. Select slot number 32 (the 
space character created by pressing the spacebar), then click Select. 
• Enter a value of 24 EVPUs in the Upstem V: text box by typing "24 e" -- this 
automatically enters a value of 24 EVPUs regardless of the Measurement Units setting 
currently in use. 
• Click OK, then click Select. Your blank noteheads should now display properly in the 
score.

Changes to chord spelling
Finale may display certain unusual chords differently than earlier versions did. This 
depends on the setting of the Chord menu command, Simplify Spelling. Using this 
command, you can more easily specify some chord spellings in any key, such as a B 
sharp chord in C major. Formerly, Finale would "simplify" this spelling to C (a change 
made in response to customer requests very early in Finale's history). Now, Finale 
offers you the choice of simplifying or not simplifying these spellings. To ensure that 
your chords appear as they did in earlier versions, choose Simplify Spelling from the 
Chord menu, if necessary, so that a checkmark appears next to the command. For more
information, see More Features -- Alternate Spelling of Chords in part two of the Finale 
Addendum.

Chords and lyrics on hidden notes
Finale has another small change that may affect your score, both on-screen and in 
printout. Finale now displays chords and lyrics on notes hidden with Speedy Entry Tool's



O key; chords and lyrics attached to notes you've hidden in earlier versions' documents 
will now appear. If you do not want them to appear, delete these elements from the 
hidden notes.

MORE ABOUT FINALE

Finale for the Power Macintosh
Before you continue, you should be aware of one screen display issue concerning the 
Power Macintosh. Due to the system software for the Power Macintosh, some 
characters in Petrucci (and even more in Sonata) may appear clipped on the screen. 
They do appear fine on printout, however. To correct the display of all the characters, 
remove the bit-mapped screen fonts of Petrucci and use only the TrueType font for 
screen display. Don't remove the PostScript printer font from your system unless you 
are absolutely sure you don't need it.

Stationary pads in System 7
Finale has always offered its own way of opening "Untitled" template documents. 
Apple's system software also offers a way of opening untitled documents through its 
built-in "stationery pads" feature. This feature is available in System 7 or later. To use it, 
select a Finale document in the Finder, then choose Get Info from the Finder's File 
menu. In the window that appears, click the Stationery Pad checkbox, then close the 
window.

If you choose to use the Stationary Pad feature, Finale offers a document icon to help 
you distinguish Stationary Pad documents from normal ones:
 

inale does not distinguish stationery pad files from ordinary files, but the system 
software does offer some automatic support. If you open a stationery pad file from the 
Finder, the system will ask you for a name, make a copy of the stationery file, and then 
send the copy to Finale to open. If you open a stationery pad file with Finale's Open 
command, the system will warn you that you are editing a stationery file. (Finale will 
treat the stationery file like any other document once it's open, though.)

You can also use Finale's own method of opening template documents — if you select 
"New From Template" in the File menu, the document you select will be opened as an 
"Untitled" document. See Installation & Tutorial, "Making the Most of Finale — Working 
from templates" for more information.

QuickDraw GX
Finale cannot print when QuickDraw GX is enabled. You must turn off QuickDraw GX 
and restart your computer before you can print from Finale.



FreeMIDI
Finale offers three choices for MIDI systems, the Finale MIDI Driver, Apple MIDI 
Manager, and Open Music System (OMS). If you are a FreeMIDI user, FreeMIDI does 
make compatible modes available, but you may find that these modes do not provide 
consistent MIDI performance. If this proves to be the case, restart your computer 
without the FreeMIDI extension.

NEW FEATURES IN FINALE 98
• Multiple Undo and Redo are now available with keyboard shortcut Command-Z and 
Command-Y respectively. You can also select from an undo/redo list.

    Allow Undo has been moved from Program Options to Other Program Options dialog 
box.    Allow Undo Past Save has been added as an option in the Other Program 
Options dialog box. This allows you to undo actions even past the point where you have
saved your document.

    The Revert Button in the Edit Lyrics window and the Edit Text window has been 
removed.

• New Music Spacing Options to avoid collisions of Clefs, Seconds and Unisons.

• Color Printing is now available.    Print your score display colors to your color printer.

• We’ve enhanced our MIDI Input and Quantization areas of the program. As a result 
there are a number of new features and interface improvements.

    New Quantization Settings and More Quantization Settings dialog boxes allow access
to all your quantization settings in one place from the Options menu.    Whether you are 
importing a MIDI File, using the HyperScribe or Transcription Tool, or retranscribing a 
section of your score, the Quantization Settings dialog box is available from the Options 
menu.

    The Quantization Settings dialog box allows you to select your smallest note value 
and the type of quantization you prefer: Mixed Rhythms, Space Notes Evenly (for 
Swing), or No Tuplets.

    In the More Quantization Settings dialog box you will find the Minimize Rests feature. 
This will allow you to retain your smallest note values, but avoid having small duration 
rests. This setting will actually fill out the note to the next beat.

    In the More Quantization Settings dialog box you will find additional options for 
dealing with very small notes and Grace Notes.    You can allow grace notes, remove 
grace notes or convert grace notes to actual notes. 



    Other settings in the More Quantization Settings dialog box include Retain Key 
Velocities, Retain Note Durations, Include Voice Two, Allow Dotted Rests,    and Soften 
Syncopations. Allow Dotted Rests and Soften Syncopations have been moved from the 
Program Options dialog box to the More Quantization Settings dialog box.

    The HyperScribe menu has been updated to reflect the interface changes.    The 
Quantization menu option has been removed. Use the Quantization Settings menu 
option under the Options menu, or select Quantization Settings from the HyperScribe 
Options dialog box. Also, the Playback option under the Beat submenu has been 
renamed Playback and/or Click. Selecting this option displays the Playback and/or Click
dialog box.

    The Playback Source dialog box has been renamed the Playback and/or Click dialog 
box. A palette has been added to select your beat. A button has also been added to 
access the Click and Countoff dialog box.

    The HyperScribe Options dialog box has been simplified since all the quantization 
settings have been moved to the Quantization Settings dialog box.

    The Duration/Division dialog box has been renamed the HyperScribe dialog box. 

    We’ve also provided the opportunity to hide the HyperScribe dialog box if you like with
a checkbox in the HyperScribe Options dialog box. 

    The Tap Source dialog box has been updated to allow you to select your tap beat as 
well as the device providing the tap.

    The Tap States dialog box has been updated to reflect the changes in HyperScribe. 

    The Transcribe dialog box has been renamed the Import MIDI Data from Clipboard 
dialog box. This dialog box has also been simplified since all the quantization settings 
have been moved to the Quantization Settings dialog box. 

    We have added a new MIDI menu as an unchanging menu. In it you will find MIDI 
related items previously found in the Options menu, as well as new MIDI Options such 
as Import MIDI File Options and Export MIDI File Options. 

    The menu associated with the MIDI Tool has been renamed the MIDI Tool menu as a 
result of the above change.

    The Transcribe MIDI File dialog box has been renamed the Import MIDI File Options 
dialog box. This dialog box has also been simplified since all the quantization settings 
have been moved to the Quantization Settings dialog box. Also, we have added the 
option “Don’t show this dialog box during a File Open”.

    The MIDI File Options dialog box has been renamed the Export MIDI File Options 



dialog box. Also, we have added the option    “Don’t show this dialog box during a File 
Save As”.

    The Transcription menu has been updated to reflect the consolidation of quantization 
settings in the Quantization Settings menu. The Transcription window has also been 
modified to reflect these changes.

    The Retranscribe dialog box in the Mass Edit menu has been removed. Retranscribe 
will use the settings in the Quantization Settings dialog box. 

    The Implode Music dialog box now has a button to access the Quantization Settings 
dialog box.

    The Note Mover menu has been updated to reflect the consolidation of quantization 
settings in the Quantization Settings dialog box.

• More Plug-ins are    available for Finale 98. See our website at www.codamusic.com 
for more information about our developer’s kit to write your own.

The plug-ins shipped with Finale 98 include:
- Add Cue Notes. Easily place cue notes on any staves you choose. Select the 
percentage reduction and the layer in which to place the cue. Select text to go with 
them.
- Automatic Barlines. Place double-barlines automatically before all key changes and a 
final barline at the end of the score.
- Classic Eighth Beams. Beam Eighth notes together when using common time over the
selected region.
- Change Fonts. Change fonts globally for text blocks, staff names, group names and 
lyrics–either all at once, or by verse, chorus and section.
- Find Range. Run this plug-in to find the highest and lowest notes in the selected 
region.
- Flat Beams. Run this plug-in to flatten all the beams in the selected region.
- Flat Beams (Remove). Remove all flat beams in the selected region.
- Global Staff Attributes. Apply the same staff attributes to any staves with this plug-in. 
Also change the font for Staff Names and Group Names. You can also apply group 
attributes to any groups.
- Ledger Lines (Hide) and (Show). Hide any ledger lines in the selected region. Use 
Ledger Lines (Show) to bring them back.
- Notes and Rests (Hide) and (Show).    Hide all notes and rests in the selected region. 
Use Notes and Rests (Show) to bring them back.
- Number Repeated Measures. Place numbers over measures that are repeated again 
and again.
- Rhythmic Subdivisions. Change the selected region to eighth notes, or divide all your 
notes in half.
- Slash Flagged Grace Notes. Run this plug-in to slash all flagged grace notes in the 
selected region.



- Slash Flagged Grace Notes (Remove). Remove all slashes from flagged grace notes 
in the selected region.
- Staff Setup. Set up your score in one place. Select the instruments and let the plug-in 
do the rest.
- Word Extensions (Remove). Remove all word extensions in the selected region.

• Re-order Staff and Score Expressions, Shapes, and Articulations in their selection 
dialog boxes. Move one or a number of expressions up or down in the list. Dialog boxes
affected include Staff Expression Selection dialog box, Score Expression Selection 
dialog box, Shape Selection dialog box, Executable Shape Selection dialog box, 
Articulation Selection dialog box, Stem Connections dialog box, Percussion Map 
Selection dialog box, Repeat Selection dialog box and Chord Suffix Selection dialog 
box.

• Align and Justify Lyrics either globally or syllable by syllable. Use the Lyrics menu to 
select a specific justification and alignment for the selected syllable for each note. Use 
Lyrics Options to select global settings for your first syllable in the score, first syllable of 
each system, and syllables with word extensions. 

    Options regarding lyrics spacing and thickness have been moved from the Notation 
Options dialog box to the Lyric Options dialog box.

    Use the arrow keys to nudge syllables into place.

• Beam Eighth Notes in Group of Four is now a Document Option.

• Include Rests when Beaming in Groups of Four, also a new Document Option allows 
you to included rests between eighth notes in the beam group. 

• Flat beams have been added as an option in Staff Attributes as well as a local option 
in Speedy Entry using the \ (backslash) key. 

• Slash individual grace notes using the speedy command `.

• New Keyboard Shortcuts for Simple Entry allow you to quickly enter dotted notes with 
one click, change to the Grace Note tool, tie notes and more. See Keyboard Shortcuts - 
Simple Entry for a complete list.

• Display in Concert Pitch has been moved from a checkbox in the Document Options 
dialog box to the Options menu.

• New Edit MIDI Note dialog box allows you to edit key velocity and start and stop times 
for a specific note. Edit key velocity and start and stop times. 

• A Mid-measure Clef Offset spacing, Hide Clef and Allow Vertical Drag options have 
been added to the Mid-measure Clef dialog box.



• Hide Clef has been added as an option to the Change Clef dialog box. 

• Playback Controls have been resized to be smaller and also made easier to use.

• Break Tablature Lines at Numbers option has been added to the Document Options 
dialog box. This will allow you to have a little white space between the tablature lines 
and the tablature numbers.

• We added a simple Figured Bass library for chords called Figured Bass.lib. 

• We’ve also added Engraver Font Libraries for Articulations and Text Expressions.

• Measures with Multimeasure Rests can now be resized using the Measure Attributes 
handle.

• Handles in the Chord Tool, Staff Expressions Tool, Score Expression Tool and 
Articulation Tool can now be selected by drag-enclosing, either one or a number. Also 
use Select All (Command-A) to select all of the handles available.

• General MIDI popup menus are now available in the Instrument Definition dialog box, 
the MIDI Tool–Set to Patch dialog box and Send MIDI Value dialog box, and the Text 
Expression and Shape Expression Designer dialog boxes. 

• New From Template has been added to the File menu to allow you to easily access 
templates; either yours or Finale’s.

• Specify your Template folder and Temporary Files folder location in the Program 
Options dialog box.

• Underline Depth and Underline Thickness for PostScript settings are available in the 
Lines dialog box in the Document Settings submenu of the Options menu.

• Playback During Drag is now an option in the Speedy menu. Turn this item off to 
prevent playback when moving notes up and down in Speedy Entry.

• Double-click to select a barline in the Measure Attributes dialog box. The dialog box 
will automatically close with the barline selected.

• Use Up and Down arrows to move all the selected measures in the Mass Mover Tool 
to previous and next systems in the score.

• Lock and Unlock selected systems against reflowing with Update Layout. Icons show 
which staff systems are locked. Choose from the Mass Edit menu or use L to lock, and 
U to unlock the selected systems when you are in the Mass Mover Tool.



    Icons show which systems have been locked either with the Lock command, Fit 
Music, or using arrows in Mass Mover Tool to move measures. Choose Show (Hide) 
System Locks in the View menu to turn on and off the display of the system locks.

• The “Do you want to Implode...” dialog box has been renamed to the Implode Music 
dialog box. The layout has also been improved and simplified.

• We’ve added additional sizes to the text menu for your convenience. 

• Ignore Printer Margins for N-Up Printing option has been added to the Print Score 
dialog box.

• Finale will notify you after long edit actions are completed. To turn this option off 
deselect Chime When Edit Complete in Other Program Options dialog box.

• Increase or decrease the point size of selected text using Command-shift- . (period) 
and Command-shift- , (comma) keyboard shortcuts.

• Crop Marks, Registration marks and Registration filename can all be specified to print 
separately in the Print Score dialog box and the Print Parts dialog box.

• Internal Speaker Playback has been moved to the Options menu from the Playback 
Controls. 

• Show Rulers in New Windows and Show Message Bar in New Windows have been 
moved to the Other Program Options dialog box from the Program Options dialog box.

• Send MIDI Value menu option has been moved from the MIDI Tool menu to the MIDI 
menu so it is always available.

• Settings are retained in the Print Score dialog box, Respace Staves dialog box, 
Playback Controls, and the Staff List dialog box.

• Contextual menu additions: 
- Delete has been moved to the bottom of the contextual menus.
- Staff Handle: Select Clef, Edit Full Staff Name and Edit Abbreviated Staff
    Name have been added.
- Measure Attributes Handle: Normal Barline, Double Barline, Final Barline,
    Solid Barline, Dashed Barline, Invisible Barline, Tick Barline have been
    added.

• Templates have been enhanced and upgraded. 
- New TTBB template for four-part male voices has been added.
- The Articulation library has been updated with assigned metatool numbers
    and letters.
- The Text Expression library has been updated with pizz. and arco for the



    string templates as well as metatool numbers and letters. The dynamics
    have been reordered from loudest to softest.
- Changed Conductor and Performance Time to score expressions and 
    assigned them to a staff list.
- Set Tuplet font to Times New Roman Bold Italic.
- Set “Display Left Barline on Single Staves” and “In C, Display Naturals at
    Start of Staff System” to off.
- Set Beam Sep to 18 EVPUs, HM Beam to 0 and Max Slope to 12 EVPUs.

• Documentation Updates: Look for the on-line documentation submenu under the Help 
menu.
- Documentation has been slightly re-organized to account for the new
    features. Plug-ins have been incorporated into the main documentation.
- Links are still denoted with underlines, but they are also a dark blue so they 
    should be a little easier to find.
- A new section about contextual menus was added to each tool which 
    contains contextual menus.

****This document is incomplete.    To see the complete list of bug fixes, please see the 
ReadMe file installed with Finale 98.****


